Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

the_schick
Beiträge: 6
Registriert: Fr 8. Okt 2021, 17:05

Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von the_schick »

Hallo liebes Forum,

möchte mich kurz vorstellen, da ich nun nach 10 Jahren Suche endlich einen schönen BMW 3.0 CSI ergattern konnte. Mein Name ist Alexander und ich komme aus Wien. Mein Fahrzeug ist ein 3.0 CSI, BJ 06/73, Arktisblau Metallic, 45.000 km, original Motor, vor ca. 30 Jahren voll restauriert, Zustand 2. Neben dem E9 gibt es bei mir noch einen M635 aus 1985 in der Garage ;)

Nun wollte ich das Fahrzeug vor ein paar Tagen mit Werkstattkennzeichen abholen und er sprang nicht mehr an (obwohl er paar Tage zuvor noch gelaufen ist). Selbst mit überbrücken machte der Anlasser keinen Mucks mehr. Heute habe ich das Fahrzeug in meine Garage einschleppen lassen und konnte mich etwas näher mit dem Problem befassen. Nachdem kein Klacken zu hören ist, denke ich, dass der Magnetschalter kaputt ist. Folgende Dinge konnte ich messen:

- Magnetschalter bekommt Strom, 13 Volt liegen an
- wenn ich Zündungsplus brücke dann tut sich nichts
- mit dem Hammer auf den Starter / Magnetschalter klopfen hat keine Besserung gebracht

Batterie ist voll, respektive hängt sie am Ladegerät.

Mein Fragen dazu:

- Fällt euch noch etwas ein was ich noch probieren kann oder ist der Starter hinüber?
- Der Starter ist ja mit 2 Schrauben befestigt. Wie zum Teufel bekommt man die raus? ;)

Vielen Dank!

Alexander
Benutzeravatar
willies13
Beiträge: 443
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von willies13 »

Hallo Alexander,
willkomen hier im Forum !

Startproblem: Es kann noch sein, dass der Anlasser/Motorblock keine vernünftige Masse hat.
Oder gar das Minus der Batterie nicht vernünftig an die Karrosse geht .......Korrosion
Würde ich checken und dann wäre ich wohl bei Dir bzgl. Magnetschalter.

...Ausbau ist Käse / macht keinen Spass...

Grüsse; Willy
the_schick
Beiträge: 6
Registriert: Fr 8. Okt 2021, 17:05

Re: Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von the_schick »

Hallo Willy,

danke für deine Nachricht. Ich messe am Magnetschalter am Masseband zur Verbindung zum Anlasser sowie Plusklemme Magnetschalter 13 Volt. Beim Startversuch bricht die Spannung auch nicht ein. Somit müsste Masse in Ordnung sein?

Hat jemand nen Tipp mit welchem Werkzeug man die Schraube beim Motorblock rausbekommt? 17er Schlüsselweite?
Gehe davon aus, dass Kühlwasser abgelassen werden muss und die Schläuche Richtung Innenraum abgenommen werden müssen? Des Weiteren muss wohl ein Teil der Ansaugbrücke weg?

LG
the_schick
Beiträge: 6
Registriert: Fr 8. Okt 2021, 17:05

Re: Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von the_schick »

Liebe Alle,

Starter ist nun ausgebaut und ersetzt - bin mitten im Umbau drauf gekommen, dass der alte Starter doch funktioniert wenn man ihm direkt Strom gibt. Ergo ist nun zwar ein neuer Starter verbaut, aber der Fehler besteht weiterhin. Habe mal gelesen, dass das Zündschloss bei den E9 ein Problem ist? GIbt es noch andere Möglichkeiten was es sein kann? Kabel sehen alle in Ordnung (hatte ich ja nun genug in der Hand haha).

Wiegesagt hat der Wagen von dem einen auf den anderen Moment einfach nicht mehr gestartet. Der Wagen wurde auch nicht bewegt.

LG
the_schick
Beiträge: 6
Registriert: Fr 8. Okt 2021, 17:05

Re: Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von the_schick »

Danke, hat sich erledigt - war ein wackeliger Zündanlassschalter - hab ihne ausgebaut und konnte mit dem Schraubenzieher normal starten. Hab ihn dann etwas eingefettet und mit der Madenschraube gescheit montiert.

Nun funktioniert es wieder ;) Der neue Starter dreht nun deutlich besser, war eh wohl Zeit ihn zu wechseln.

LG
the_schick
Beiträge: 6
Registriert: Fr 8. Okt 2021, 17:05

Re: Magnetschalter kaputt? Neuvorstellung BMW 3.0 CSI

Beitrag von the_schick »

Nun noch das Ende der Geschichte: ich hab den Zündanlassschalter doch getauscht da der alte bereits "ausgelutscht" war und das Auto zwar mit dem Schraubenzieher gestartet werden konnte, der Kontaktschluss aber erst so spät zustandegekommen ist, dass der Schlüssel diesen Punkt nicht erreicht hat. Der neue Zündanlassschalter (zum Glück die Version die noch bei BMW lieferbar ist) funktioniert einwandfrei, man merkt, dass der Kontaktschluss bereits viel früher stattfindet.

Cheers,

Alexander
Antworten