Vergaser läuft voll

Benutzeravatar
Chreggu_CH
Beiträge: 8
Registriert: Mo 21. Jul 2014, 19:30
Wohnort: CH-Holderbank

Vergaser läuft voll

Beitrag von Chreggu_CH » Do 1. Aug 2019, 16:47

Hallo Gemeinde

Ich habe derzeit ein Problem mit einem der beiden Vergaser.
Die auf dem Bild untere Kammer lief voll und es tropfte auch nach, als der Motor abgestellt war.
Zudem war der Benzinfilter leer und es lief nur ein "Rinnsal" nach.
Nach einer Zeit war der Filter aber wieder gefüllt.

Hat jemand einen Rat für mich?

Gruss
Christian
_20190801_163938.JPG

Benutzeravatar
andilin
Beiträge: 495
Registriert: Sa 6. Feb 2016, 13:13
Wohnort: Lüneburg

Re: Vergaser läuft voll

Beitrag von andilin » Do 1. Aug 2019, 16:56

Hallo,
ich tippe auf ein hängendes Schwimmernadelventil. Wenn es geht, kannst du mal vorsichtig von unten mit einem Plastikhammer gegen die Schwimmerkammer klopfen. Vielleicht löst das Ventil sich wieder.
Gruß
Andi

Benutzeravatar
willies13
Beiträge: 271
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Vergaser läuft voll

Beitrag von willies13 » Do 1. Aug 2019, 20:21

Hallo Christian,
wenn der Vergaser überläuft, gibt es de facto nur das Thema mit Schwimernadel und/oder Schwimmer.
"Klopfen" am Schwimmergehäuse kann kurzfristig helfen; Du hast halt das Risiko, dass Dir das unterwegs wieder mal passiert.

Ich würde das sanieren. Dazu muß der Platineblock runter. Die verdeckte Schraube in der Mitte nicht vergessen.
Und die Kaltstarteinrichtung "aushängen".

http://e9-driven.com/Public/Library/BMW ... 11710.html

Ich würde schauen, ob der Schwimmer irgendwo am Gehäuse/Schwimmerkammer/ streifen kann.
Schwimmernadel im Zweifelsfall ersetzen; die gibt es für relativ kleines Geld.
Vielleicht ist ja auch nur Schmutz in der Schwimmernadel.

Viel Erfolg. Grüsse; Willy

peterneuner
Beiträge: 112
Registriert: Sa 29. Mär 2014, 21:11

Re: Vergaser läuft voll

Beitrag von peterneuner » Fr 2. Aug 2019, 22:23

hallo,guten Abend,
die Hinweise zum Schwimmernadelventil sind wahrscheinlich die richtigen.Der Schwimmer selbst kann sich im Betrieb nicht verkanten,es sei denn,
die Probleme waren schon länger vorher Fakt.
Zusätzlich möchte ich dich hinweisen,das Leerlaufabschaltventil auf elektr. Funktion zu prüfen,weil dieses im Stillstand schließen muß.Es kann also sein,dass beide Faktoren bei dir vorliegen wenn der Vergaser auch im Stillstand überläuft.
Allerdings vermute ich anhand deines Fotos vom hinteren Vergaser,dass es sich um eine Type der ersten Generation noch ohne LL-Abschaltventil handelt.
Viel Erfolg
Peter

peterneuner
Beiträge: 112
Registriert: Sa 29. Mär 2014, 21:11

Re: Vergaser läuft voll

Beitrag von peterneuner » Fr 2. Aug 2019, 22:44

hallo Christian,
noch einiges hinterher:
ich habe mir gerade das Foto nochmal vergrößert und dabei festgestellt,dass dein Vergaser erst vor kurzer Zeit geöffnet war.Die Dichtungen in der blaugrünen Farbe sind von einem bekannten Zulieferer in D und die gibt es noch nicht lange.

Insofern müßtest du doch wissen,ob ein neues Schwimmernadelventil eingebaut wurde,und ob der Schwimmer richtig herum in seine Position eingebaut wurde.Den kann man nämlich auch falsch montieren und dann wirkt er nicht auf das Nadelventil und das Benzin läuft lustig ungehemmt in die Kammer.

Der Vergasermonteur hat die Benzinschläuche statt mit festen Normaschellen mit einem Kunststoffstraps !!! befestigt.Wenn du also so weiter fahren willst,besteht die große Gefahr,dass dein Wagen sich selbst abfackelt,wenn der Schlauch abrutscht.

Am Saugschlauch zur Benzinpumpe ist garkeine Schelle zu sehen.Dann mußt du dich nicht wundern,wenn das Benzinfilter zT voll Luft ist,weil die Pumpe nicht ordentlich luftfrei saugen kann.
Ich möchte dich bitte nicht verunsichern,aber professionell montiert sieht das nicht aus.
Bitte überprüfe mal alles.Du kannst mir auch gerne Fotos vom gesamten Istzustand zusenden,und ich berate dich gerne fachlich wie du vorgehen mußt.
Es grüßt dich herzlich
Peter
mail: hpjurk@t-online.de

Benutzeravatar
Chreggu_CH
Beiträge: 8
Registriert: Mo 21. Jul 2014, 19:30
Wohnort: CH-Holderbank

Re: Vergaser läuft voll

Beitrag von Chreggu_CH » So 4. Aug 2019, 17:11

Hallo Willy, Hallo Peter

Danke für eure Ausführungen.
Ich habe den Vergaser heut demontiert und festgestellt, dass nur die obere Dichtung erneuert wurde. Die untere war noch die alte und zudem fand ich eine dünne rostbraune Schicht am Schwimmerkammerboden (wohl aus früheren Tagen, denn der Filter ist sauber).
Ich muss mit demjenigen noch sprechen, dem ich dies anvertraute.

Ich habe alles gereinigt, gespült, auf Funktion getestet und mit neuen Dichtungen wieder montiert. Nun muss ich mir noch neue Schlauchschellen besorgen (gutes Auge).
Anschliessend lief er wunderbar und kein Benzin lief nach. Werde es weiter beobachten und noch den 2ten "überholen".


Grüsse
Christian

Benutzeravatar
Chreggu_CH
Beiträge: 8
Registriert: Mo 21. Jul 2014, 19:30
Wohnort: CH-Holderbank

Re: Vergaser läuft voll

Beitrag von Chreggu_CH » Sa 17. Aug 2019, 14:58

Hallo zusammen

Wollte noch 2 Bilder nachreichen.
So sahen beide Vergaser aus und die Dichtungen vom 2ten lösten sich schon beim anschauen auf.
DSC_0772.JPG

Grüsse
Christian

peterneuner
Beiträge: 112
Registriert: Sa 29. Mär 2014, 21:11

Re: Vergaser läuft voll

Beitrag von peterneuner » Sa 17. Aug 2019, 19:38

hallo Christian,wenn du wieder mit neuen Dichtungen zusammenbaust,dann verändert sich die Einstellung der Lage von der Kaltstartklappe.
Das mußt du bitte genau kontrollieren und achten,daß in Ruhestellung und ca 20°C Außentemperatur die Kaltstartklappenposition knapp auf
2.Stufe der Stufenscheibe steht.Manchmal paßt es mit den alten Dichtungsmassen,aber besserist es wenn du nachkontrollierst.
Natürlich müssen die Einstellungen beider Vergaser 100%ig gleich sein.
Noch ein Hinweis vor dem Zusammenbau: prüfe die Leichtgängigkeit beider Kolben für die Beschleunigungspumpendüsen.Sollte es da schwergängig
sein oder was klemmen, neigt der Vergaser zum überlaufen.
Gruß Peter

Antworten