Hilfe meine Blinker gehen nicht...

Lallas Garage
Beiträge: 188
Registriert: Mo 26. Jun 2017, 09:40

Hilfe meine Blinker gehen nicht...

Beitrag von Lallas Garage » Do 28. Mär 2019, 17:52

Hallo, habe das nächste Problem...
Also nachdem ich das Auto nun nach dem lackieren zusammen gebaut habe wollen die Blinker nicht blinken.
Also folgendes Phänomen:

Zündung aus- Warnblinker an- Blinker leichtet nur Rechts- kein Blinken

Betätige ich dann zusätzlich zum Warnblinker den Blinker links, leichten alle vier Blinker ohne zu blinken.

Mache ich jetzt den Warnblinker aus und die Zündung an und betätige ich Blinker links oder rechts leuchten diese nur.

Mache ich Zündung aus und betätige den Blinker links oder rechts geht das Parklicht auf der jeweiligen Seite an. Also das funktioniert wie es soll.

Für mich war klar das es nur das 4 Polige Relais sein kann, dieses habe ich neu besorgt und daran lag es nicht.
Hat das Auto noch ein Relais für Blinker? Also ein weiteres?
Wäre wirklich sehr nett wenn mir jemand helfen könnte, ich möchte bald zum tüv...

Lg Simon
Zuletzt geändert von Lallas Garage am Do 28. Mär 2019, 19:18, insgesamt 1-mal geändert.

Benutzeravatar
andilin
Beiträge: 614
Registriert: Sa 6. Feb 2016, 13:13
Wohnort: Lüneburg

Re: Hilfe meine Blinker gehen nicht...

Beitrag von andilin » Do 28. Mär 2019, 18:12

Hast du alle Masseverbindungen penibel kontrolliert und gereinigt? An allen Blinkern usw. Hast du die Kabel vom Warnblinkschalter alle wieder da angesteckt, wo sie zu 100% hinkommen?

Benutzeravatar
willies13
Beiträge: 331
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Hilfe meine Blinker gehen nicht...

Beitrag von willies13 » Do 28. Mär 2019, 19:12

Ich tippe auch auf ´ne Masseverbindung,
Grüsse; Willy

Benutzeravatar
Gerhard
Beiträge: 1000
Registriert: Fr 7. Feb 2014, 13:21

Re: Hilfe meine Blinker gehen nicht...

Beitrag von Gerhard » Do 28. Mär 2019, 19:22

Hallo

Das Relais würde ich auch ausschließen, ebenso, dass das ein Massefehler ist. Meine Vermutung wäre, dass du den Warnblinkschalter verdreht in den Kompaktstecker eingesteckt hast.

Viel Erfolg
Gerhard

Benutzeravatar
andilin
Beiträge: 614
Registriert: Sa 6. Feb 2016, 13:13
Wohnort: Lüneburg

Re: Hilfe meine Blinker gehen nicht...

Beitrag von andilin » Do 28. Mär 2019, 20:16

Kompaktstecker?? Bei meinem E9 stecken die alle einzeln dran.
Zuletzt geändert von andilin am Fr 29. Mär 2019, 09:01, insgesamt 1-mal geändert.

Benutzeravatar
Gerhard
Beiträge: 1000
Registriert: Fr 7. Feb 2014, 13:21

Re: Hilfe meine Blinker gehen nicht...

Beitrag von Gerhard » Do 28. Mär 2019, 22:11

Hallo

Der Warnblinkschalter hat bei EU-Modellen einen schwarzen runden Kompaktstecker. Den dazu passenden rot beleuchteten Schalter kann man in mind. 2 Positionen einstecken, einmal richtig, einmal falsch:-)
Alle anderen Rund-Schalter (grün und gelb), also Nebelschlusslicht, Nebelscheinwerfer bzw. heizbare Heckscheibe bei Modellen bis 73 haben einzelne Kabelanschlüsse. Vielleicht ist es bei deinem US Modell anders?

Gruß Gerhard

Benutzeravatar
andilin
Beiträge: 614
Registriert: Sa 6. Feb 2016, 13:13
Wohnort: Lüneburg

Re: Hilfe meine Blinker gehen nicht...

Beitrag von andilin » Fr 29. Mär 2019, 09:01

Das kann natürlich sein, da ich ja noch den Widerstand mit dran habe.

Lallas Garage
Beiträge: 188
Registriert: Mo 26. Jun 2017, 09:40

Re: Hilfe meine Blinker gehen nicht...

Beitrag von Lallas Garage » Fr 29. Mär 2019, 17:56

Hallo, also der Fehler ist gefunden...
Relais neu gekauft - kein Erfolg
Alle Masse Verbindungen überprüft - kein Erfolg
Als Tag Tag sich dann dem Ende naht habe ich gedacht, schau doch mal im Forum vielleicht gibt es eine neue Idee....
Also dann lieber Gerhard , du hast die richtige Antwort geliefert und dafür danke ich dir sehr. Ohne deine Hilfe wäre ich da nie drauf gekommen und das hast mich ganz schön fuchsig gemacht...

Der Warnblinker Schalter war falsch gesteckt das war alles.
Eine Kleinigkeit die viel bewirkt.

Vielen vielen lieben Dank an alle ...
Lg Simon

Antworten