Instrumentenbeleuchtung

Instrumentenbeleuchtung

Beitragvon henning_F » Mo 20. Nov 2017, 10:59

Hallo liebe Forum-Gemeinde,

ich bin Henning und ein "Neuer", nicht nur hier, sondern auch in der E9-Welt, denn nach längerer Restauration ist mein E9 (3.0 CSI) letzte Woche fertig geworden, was für mich schon etwas sehr besonderes ist.
Jetzt freue ich mich natürlich, mich mit Euch auszutauschen und dazuzulernen, wie gesagt, ich bin komplett "neu" und unerfahren und zähle auf Euch...;o)

Das führt mich auch schon direkt zur ersten Frage in die Runde.
Der Restaurator hatte sich hauptsächlich um die Karosserie gekümmert und beim Wiederzusammenbau des Innenraums wohl die Instrumentenbeleuchtung (Tacho, Drehzahlmesser, Uhr, etc) übersehen.
Diese funktioniert nun (komplett) gar nicht und es ist im Dunkeln schon sehr unkomfortabel, mit der Handytaschenlampe rumzufuchteln, um die Geschwindigkeit abzulesen.
Da der Restaurator nördl. von HH sitzt, ich aber in Düsseldorf, kann ich auch nicht mal eben dahin, um das Problem zu lösen. Also muss ich da jetzt wohl selber ran.
Ist die Beleuchtung über eine Sicherung gesteuert, deren Steckplatz unterhalb des Lenkrad ist?
Da gar kein Instrument beleuchtet ist, schließe ich eine kaputte Birne aus.
Aus der Bedienungsanleitung von damals werde ich (persönlich) nicht schlau.
Oder habt Ihr andere Erfahrungen, was zu tun ist?

Vielen Dank schon mal im Voraus für Eure Ideen und Tipps,
BG henning
henning_F
 
Beiträge: 7
Registriert: Mo 20. Nov 2017, 10:16
Wohnort: Düsseldorf

Re: Instrumentenbeleuchtung

Beitragvon Gerhard » Mo 20. Nov 2017, 18:38

Hallo Henning

Mein erster Gedanke dazu ist, dass am Lichtschalter die Helligkeitsregelung ganz nach links gedreht wurde. Bin gespannt auf Feedback.

Sollte das nicht die Fehlerursache sein, könnte beim Zusammenstecken der beiden Instumentenkabelbäume ein "Pin" nach hinten durchgeschoben worden sein. Ist mir selbst schon passiert, sehr ärgerlich, da es manchmal ging, manchmal eben nicht.

Gruß Gerhard
Benutzeravatar
Gerhard
 
Beiträge: 578
Registriert: Fr 7. Feb 2014, 13:21

Re: Instrumentenbeleuchtung

Beitragvon henning_F » Mo 20. Nov 2017, 18:54

Hallo Gerhard,

nein, die Regelung beim Drehen des Lichtschalters ist es nicht, da geht beim Drehen weder die in die eine noch andere Richtung eine Lichtlein auf...
Mit dem verschobenen Pin müsste ich dnn mal checken.
Sicherung kann es nicht sein?
Grüße henning
henning_F
 
Beiträge: 7
Registriert: Mo 20. Nov 2017, 10:16
Wohnort: Düsseldorf

Re: Instrumentenbeleuchtung

Beitragvon Gerhard » Mo 20. Nov 2017, 22:00

Hallo Henning

Vielleicht ist auch an deinem Lichtschalter der Widerstandsdraht für die Helligkeitsregelung defekt. Ich würde dann mal am Eingang und am Ausgang des Lichtschalters messen, ob und wenn ja wieviel Spannung anliegt.
Wenn du keinen Schaltplan hast, schreib mich mit dem genauen Baujahr an, dann sende ich dir den richtigen per Email.

Gruß Gerhard
Benutzeravatar
Gerhard
 
Beiträge: 578
Registriert: Fr 7. Feb 2014, 13:21

Re: Instrumentenbeleuchtung

Beitragvon henning_F » Mo 20. Nov 2017, 22:31

Hallo Gerhard,

laut BMW classic wurde der Wagen im August 73 produziert und im Januar 74 ausgeliefert.
Falls Du den Plan hast, kannst Du ihn gerne schicken an
henning_f@gmx.net

Danke Dir
grüße henning
henning_F
 
Beiträge: 7
Registriert: Mo 20. Nov 2017, 10:16
Wohnort: Düsseldorf

Re: Instrumentenbeleuchtung

Beitragvon Ingo » Di 21. Nov 2017, 10:45

Hallo Henning,

also, wenn die Scheinwerfer / Heckleuchten ganz normal funzen, kann es nur am Lichtschalter oder der Verbindungsleitung zum Instrumentarium liegen. Leuchten denn die Birnchen in der Heizungsbetätigung ?

Zuständig laut Schaltplan ist eine 0,75er grau/blaue Leitung. Zum Testen kannst Du z.B. den Stecker vom Lichtschalter abziehen und dieser Leitung mal Strom gönnen. Wenn dann die Erleuchtung stattfindet, liegt es am Schalter, anderenfalls eher an der Zuleitung. Sicherungsdefekt kannst Du ausschließen, sofern der Rest der Beleuchtung normal funktioniert.

VG

Ingo
Benutzeravatar
Ingo
 
Beiträge: 135
Registriert: Mo 24. Feb 2014, 08:16
Wohnort: 58730 Fröndenberg

Re: Instrumentenbeleuchtung

Beitragvon henning_F » Di 21. Nov 2017, 14:41

Hi Ingo,

danke für Deine Tipps.
Die Scheinwerfer funktionieren, die Birnchen der Heizungsbetätigung wohl auch nicht, da im Innenraum pauschal mal alles Dunkel ist.
Ich werde Deine Hinweise mal aufgreifen und den Schalter überprüfen.
Grüße henning
henning_F
 
Beiträge: 7
Registriert: Mo 20. Nov 2017, 10:16
Wohnort: Düsseldorf


Zurück zu unser Forum