Ruckeln im Teillast

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Ruckeln im Teillast

Beitrag von Fridolin » So 14. Aug 2016, 12:19

Hallo,

ich fahre zwar keinen e9 sondern einen e3 aber vielleicht könnt Ihr mir trotzdem helfen. Es handelt sich um einen 2800 Bj. 1970. Wenn ich auf der Landstraße fahre und er nicht wirklich ziehen muss, dann fängt er immer an zu ruckeln. Gebe ich dann nur ganz minimal Gas dann ist das Ruckeln weg. Ich bin letzte Woche mehrere hundert Kilometer auf der Autobahn gefahren mit Geschwindigkeiten so um 130 - 140, da läuft er einwandfrei. Kaum bin ich wieder auf der Landstraße und er rollt nur so vor sich hin,ist das Ruckeln wieder da.
Ich habe bereits neue Zündkerzen verbaut, eine neue Zündspule einen neuen ignition Verteiler. Ventile sind richtig eingestellt, Zündung stimmt auch, die Vergaser sind synchronisiert.
Die Vergaser wurden vor 2 Jahren bei Vergasermanni komplett überholt.
Er springt sowohl kalt als auch warm gut an und lässt sich auch gut fahren,wenn dieses Teillastrucklen nicht wäre.
Ich bin für jeden Tipp dankbar !

Danke und Gruß
Fridolin

Tom 3.0CS
Beiträge: 103
Registriert: Sa 28. Jun 2014, 17:23

Re: Ruckeln im Teillast

Beitrag von Tom 3.0CS » So 14. Aug 2016, 16:20

Hi Fridolin

Ferndiagnose ohne wichtige Parameter ist immer schwierig. CO Wert, Kerzenbild, runder Leerlauf, welche Kerzen etc.?

Existierte das Problem schon vor dem Wechsel der besagten Teile?

Wie lief er vor der Vergaserüberholung? Sind die Vergaser original?

Grüße
Tom

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » So 14. Aug 2016, 19:10

Hallo Tom,

da hast Du natürlich Recht. Die Komponenten wurden getauscht weil ich die Vermututng hatte, dass das Ruckeln daher kommt. Leider aber Fehlanzeige.

Kerzenbild ist in Ordnung. CO kann ich aktuell nicht sagen. Ich kann aber die Gemischschraube auch rausdrehen und das Ruckeln verändert sich nicht spürbar.

Zu den Vergasern kann ich nichts sagen, habe ich so übernommen und die Blechfanen fehlen.

Gruß
Fridolin

Benutzeravatar
Nitro103
Beiträge: 352
Registriert: So 23. Feb 2014, 18:47

Re: Ruckeln im Teillast

Beitrag von Nitro103 » So 14. Aug 2016, 20:46

Hallo Fridolin,

ich hatte ebenso einmal das Problem des Teillastruckelns bei einem E9 CSi, und zwar immer beim Gaswegnehmen.

Nach einer sehr aufwändigen Suche stellte sich letztlich das Kraftstoffpumpenrelais im Motorraum als Ursache heraus:
Der mittlere Anschluss, an dem das Relais mit Strom versorgt wird, war stark oxidiert, was die elektrische Leitfähigkeit herabsetzt. Wenn das dort angeschlossene Kabel dann bewegt wurde, wurde der Stromfluss kurzzeitig unterbrochen. Dies führte wiederum zu einem Schaltvorgang im Relais, wodurch die Stromzufuhr zur Kraftstoffpumpe für diesen Moment unterbrochen wurde.

Im Teillastbetrieb führte diese Ursache zu einem Ruckeln, weil das Signal zur Kraftstoffpumpe ja immer nur kurz unterbrochen wurde.
Beim Beschleunigen trat dieser Effekt hingegen gar nicht auf, weil das Gegendrehmoment des Motors, welches beim Gas geben entsteht, das Kabel konstant in die „richtige“ Richtung drückte, so dass das Signal zur Kraftstoffpumpe nicht unterbrochen wurde.

Diese Ursache wurde eher zufällig entdeckt, als das Kabel während des laufenden Motors einmal zur Seite gedrückt und gehalten wurde, und der Motor dadurch ausging.

Viel Glück bei der Fehlersuche
Robin
Dateianhänge
Kraftstoffpumpenrelais.JPG
Kraftstoffpumpenrelais.JPG (58.8 KiB) 7754 mal betrachtet

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » Mo 29. Aug 2016, 20:21

Hallo,

Ich habe den BMW heute beim Bosch Klassik Dienst abgegeben. Der war zuversichtlich das ich morgen Bescheid bekomme was ihm fehlt. Wir warten es mal ab und ich werde berichten.

Gruß
Fridolin

Benutzeravatar
willies13
Beiträge: 297
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Ruckeln im Teillast

Beitrag von willies13 » Do 1. Sep 2016, 20:04

Hallo Fridolin,
ich habe das Problem beim 3.0CS auch.

Mein Verdacht geht auf zuviel Spiel im Antrieb des Zündverteilers.
Es sind bei mir gemessene sehr große 9 Grad im Drehwinkel.
Dabei ist die weitere Verstellung durch die Fliehkraftverstellung nicht brücksichtigt.
Ich mache an dem Thema ab Mitte September weiter.

Die Spur erscheint mir aber vielversprechend, siehe Diskussion:
viewtopic.php?f=2&t=26341

Das Spiel der Verteilerantriebswelle in Fahrzeugrichtung habe ich nun auch gemessen. Das sind bei mir 0,4mm.
Überschlägig gerechnet, dürften das aber keine 9Grad auf der Zündverteilerwelle geben; sondern < 2Grad.

Informierst Du mich, wenn Du Erkenntnisse hast ?

Danke und Grüsse;
Willy

2550745

Re: Ruckeln im Teillast

Beitrag von 2550745 » Fr 2. Sep 2016, 08:23

Nachdem nun alle wieder zusammen ist, habe ich bei meinem CS da gleiche Problem. Zudem " dieselt " er beim Abschalten, nach längerer Fahrzeit nach.
Zündspule und Dichtungen sind neu, Zündkabel, Kerzen ebenso. Zündverteiler, sei tip top, aber schön älter.

Da wir hier um die Ecke keinen Bosch Klassik Dienst haben, ist die Sache etwas aufwendiger
Hat jemand einen Rat ?

Gruss in den grossen Kanton

M30
Beiträge: 15
Registriert: Di 19. Mai 2015, 21:27

Re: Ruckeln im Teillast

Beitrag von M30 » Fr 2. Sep 2016, 13:16

Hallo,

ich hatte exakt die gleichen Symptome beim meinem 3.0 CS. Hatte meine Vergaser zunächst auch bei "Vergaser Manni" zu Überholung. Sahen anschließend gut aus, der Fehler war aber nach wie vor vorhanden. Dann, nach erneuter Fehlersuche, habe ich das Auto zu Bosch Classic nach Linnich gebracht. Dort stand er zwei Wochen - die Vergaser wurden erneut auseinander genommen und überholt. Das Ganze war nicht billig, aber seither habe ich keine Probleme mehr. Viel Erfolg!

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » So 4. Sep 2016, 21:38

Hallo,

der BMW ist immer noch in der Werkstatt, dass mit der schnellen Fehlerbehebung hat nicht geklappt. Ich hoffe ich bekomme ihn in der nächsten Woche wieder. Ich werde hier dann berichten was es war.

Gruß
Fridolin

peterneuner
Beiträge: 128
Registriert: Sa 29. Mär 2014, 21:11

Re: Ruckeln im Teillast

Beitrag von peterneuner » Di 6. Sep 2016, 16:30

hallo Fridolin,
unqualifizierte Ferndiagnose ist wie schon o. erwähnt,nicht zielführend.
Ich möchte aber aufgrund meiner Erfahrung mit gleichem Fehler vor etlicher Zeit
auf Deine Vergaser zeigen.
Eine Synchronisation allein kann nur ein einzelnes positives Kriterium sein.
Von den ZENITH INAT 35-40 gab es im Laufe der Zeit unterschiedliche Bestückungen.
Und dazu haben die div.Änderungen auch ihre div. Fehlerquellen im Alter.
Wenn Deine Vergaser dem 2800 entsprechen,wären es ggf. noch die der ersten einfacheren Ausführung.
Mach mal Fotos von oben und allen 4 Seiten ohne Luftfilterkasten.
Evtl. kann ich Dir aus der Ferne helfen und beistehen.
Gruß
Peter

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » Di 6. Sep 2016, 20:42

Hallo Peter,

vielen Dank für Dein Angebot mir zu helfen. Ich hatte nicht die Erwartung, dass mir hier einer per Ferndiagnose treffsicher den Fehler nennen kann. Aber manchmal liegt es an einer Kleinigkeit die man selbst einfach übersieht.

Der Wagen steht jetzt seit gut einer Woche in der Bosch Klassik Werksatt und der Meister ist bisher auch noch nicht weiter. Er hatte letzte Woche herausgefunden, dass die Vergaser mit Mischrohren der Größe 4N bestückt waren. Zum Glück hatbe ich noch alte Ersatzvergaser in denen die richtigen 6S Mischrohre verbaut waren. Der Durchbruch war es aber noch nicht.

Da ich über die Historie von dem Wagen keine INfos habe, vermute ich, dass es sich um Vergaser vom 2500er handelt, die hatten ja 4N Mischrohre. Ich kann es momentan nur leider anhand der anderen Düsen nciht prüfen da ich den Wagen ja nicht bei mir habe. Ich hole ihn nächste Woche wieder ab und muss ich mal schauen wie es weitergeht.

Hier ein Bild von den Vergasern vor der Überholung:


Wenn ich ihn wieder habe mache ich gerne mehr Bilder.

Gruß
Fridolin
Dateianhänge
P1060354.JPG
P1060354.JPG (85.78 KiB) 7370 mal betrachtet

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » Do 15. Sep 2016, 17:49

Hallo,

ich habe inzwischen meinen BMW wieder, leider konnte mir der Meister beim Bosch Klassik Dienst nicht wirklich weiterhelfen. Gefühlt läuft er nach dem 2 wöchigen Aufenthalt und diverser Einstellversuche schlechter als vorher. Nun muss ich mich wohl wieder selbst der Herausforderung stellen.

Wie von Peter vorgeschlagen habe ich mal ein paar Bilder von den Vergasern gemacht.

Gruß
Firdolin
P1100611.JPG
P1100611.JPG (80.92 KiB) 7277 mal betrachtet
Dateianhänge
P1100618.JPG
P1100618.JPG (70.59 KiB) 7277 mal betrachtet
P1100615.JPG
P1100615.JPG (72.49 KiB) 7277 mal betrachtet

Benutzeravatar
Tommy75
Beiträge: 302
Registriert: Mi 5. Mär 2014, 20:23
Kontaktdaten:

Re: Ruckeln im Teillast

Beitrag von Tommy75 » Do 15. Sep 2016, 22:50

Hallo, sind die Vergaser - 7Untedruckdichtungen dicht? (geprüft?)
Und eine Möglichkeit wäre zu straffes Ventilspiel. Man sagt gerne auch 0,35mm (ohne Geräuschintensivierung - läuft aber besser)
Gruß

e3tom

Re: Ruckeln im Teillast

Beitrag von e3tom » Do 15. Sep 2016, 22:52

Servus,

diese rote Leitung ist aber irgendwie falsch. Die Abschaltventile bekommen Zündungsplus (Kl.15), die Starterbeheizung wird erst ab 17Grad Kühlwassertemperatur bestromt (via Relais).
Wenn das zusammengeschaltet ist, bekommt entweder die Starterbeheizung zu früh 'Saft' oder der Motor läuft bis 17°C Wasser nur über das Haupt- und nicht über's Leerlaufsystem.

Hat vielleicht nicht direkt mit dem Ruckelproblem zu tun, ist aber wohl doch der Erwähnung wert ...

Gruss
Tom

Benutzeravatar
willies13
Beiträge: 297
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Ruckeln im Teillast

Beitrag von willies13 » So 18. Sep 2016, 08:45

Hallo,
ich hatte die Drosselklappen der 2.Stufe auf 50Mü grundeingestellt, wie im Werkstatthandbuch beschrieben.
Vielleicht waren es auch etwas mehr. Auf jeden Fall deutlich mehr, als ich vorgefunden habe.
Der Übergang von Schub auf Last war deutlich schlechter. Auch hatte ich Teillastruckeln.

Ich bin nun auf 20Mü gegangen. Das steht den alten Vergasern irgendwie deutlich besser.

Grüsse; Willy

Apielen

Re: Ruckeln im Teillast

Beitrag von Apielen » Mo 19. Sep 2016, 11:44

Hallo Fridolin,
Habe zwar einen CSI Bj 73, hatte aber die gleichen Beschwerden.
Grund war das sog Gebiss im Zündverteiler. Scheint ein Verschleissteil zu sein.
Gibts bei W&N - damit läuft der M30 so sauber und rund - ein Genuss.
Hoffe der Tipp hilft.

Beste Grüsse
Andreas

Benutzeravatar
csi pw
Beiträge: 82
Registriert: Mo 19. Jan 2015, 20:25

Re: Ruckeln im Teillast

Beitrag von csi pw » Mi 21. Sep 2016, 07:01

Damit es hier keine Verwirrung gibt. Fridolins Teilastruckeln kann nichts mit dem von Apielen beschriebenen "Gebiss" im Verteiler zu tun haben. Die meisten von euch werden es wissen. Das "Gebiss" sind die Auslösekontake im Verteiler, die der Steuerung der D-Jetronic den Impuls geben wann die Benzineispritzung im jeweiligen Zylinder zu erfolgen hat. Bei Fridolins Vergasermotor ist ein anderer Verteiler ohne "Gebiss" montiert.

Gruß
Egbert

Oxx

Re: Ruckeln im Teillast

Beitrag von Oxx » Do 22. Sep 2016, 21:27

Tippe irgendwie auf ein Zündungsproblem.
Schau mal den Link an aus dem Mercedes Forum. Vielleicht hilft dir das ja weiter.
http://www.strichacht-forum.de/read.php?1,116956

peterneuner
Beiträge: 128
Registriert: Sa 29. Mär 2014, 21:11

Re: Ruckeln im Teillast

Beitrag von peterneuner » Sa 24. Sep 2016, 12:19

hallo Fridolin,
jetzt hast Du Fotos der Vergaser auf meinen Wunsch eingestellt.
Sie machen äußerlich einen wirklich guten und sachgemäß überholten Eindruck.
Jetzt erkennt man,daß Du zwei Vergaser der ganz alten Generation der Zenith-Inat 35/40 eingebaut hast.
Gleicher Vergasertyp wurde bei DB,Opel und Peugeot in unterschiedlicher Teilbestückung verwendet.
Keine Thermostart,keine Umgemisch,keine Elektrostart -oder sonstiger späterer Verbesserungen sind zu erkennen.
Aber ich sehe,daß die beiden Vergaser in bisheriger Zeit mindestens 2x überholt wurden,zT. mit Teilen für die Starterfunktion die bei BMW
nie oder nur sehr selten verwendet wurden.
Dort liegt aber m.E.nicht unbedingt der Grund für Deine Fehlersuche.
An fehlender Luftbohrung im Deckel für dieAnreicherung der 2.Stufe erkenne ich,daß es kein Automatikauto sein kann.
Ich tippe aufgrund der Schilderungen des Fehlers bei Teillast nach wie vor auf unterschiedliche Drosselklappenstellungen
von beiden Vergasern.
Also einmal Fehler "Synchronisation" zwischen den Vergaserstufen 1 des vorderen und hinteren Vergasers,incl. Fehlermöglichkeit
bei der Synchronisation mit und ohne Verbindungsstange,
und zusätzlich etwas verzwickter,die Fehlermöglichkeit bei der Ruheeinstellung einer oder beider Klappen der 2.Stufe.
Letzteres könnte Dein Problem sein !
Im Teillastbereich darf die Klappe der 2.Stufe weder öffnen noch geringfügig flattern,weil ein Fehler im Einstellungsbereich der Klappe vorliegt.
Sonst ruckelt der Motor !!
Du schreibst ja auch,daß bei geringfügigem Gasgeben auf der Landstraße der Fehler wieder weggeht,weil vorauss. eine Klappe der 2.Stufe wieder
aus ihrer Fehlfunktion in Ruhelage geht.
Die Klappe der 2.Stufe in den beiden Vergasern wird sowohl durch den Gashebel mit der Kurvenfunktion als auch durch die Unterdruckdose
betätigt. Man sagt,daß die Klappen der 2.Stufe durch Unterdruckverstellung erst bei ca. 120 km/h öffnen.Durch den getretenen Gasfuß des Fahrers natürlich
kann das viel brutaler und früher sein.
1) Die Rolle im Kurvenhebel müssen auf der vollen Arbeitslänge immer frei laufen ohne zu klemmen
2) Die Grundeinstellung der Klappe 2.Stufe erfordert eine vorschriftsgemäße Einstellung an zwei Schrauben,wobei eine Schraube federnd
ist.Der extrem minimale Luftspalt muß penibel genau an beiden Vergasern gleich sein.
3) Sowohl die Abdichtungen der Unterdruckgänge zur Unterdruckdose als auch sämtliche Funktionen in der Dose und der großen Membranfeder
darin müssen neu und funktional sein.Ganz wichtig !
4) Weiter wichtig ist,dass die Feder der Verbindungsstange Membrane-Hebel in beiden Vergasern von gleicher Spannung und Länge ist , und dass die Einstellungslänge
der Spindeln beider Vergaser 100%ig gleich ist.Bei BMW muß das 40 mm sein.DB hat zB. 50 mm.
Soweit meine prognostischen Hinweise.
Wenn Du mich anmailst,sende ich Dir gerne Unterlagen.Oder Du besuchst mich mal an meinem Standort.
Gruß
Peter

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » Fr 30. Sep 2016, 16:30

Hallo Peter,

zunächst einmal vielen Dank für Deine ausführliche Beschreibung. Ich habe in der Zwischenzeit die Unterdruckmembranen mal ausgebaut und das Maß A in dem anliegenden Bild auf das richtige Maß von 65 mm eingestellt. Seitdem läuft er wesentlich besser. Mir ist aber noch folgendes aufgefallen:
Wenn ich im eingebauten Zustand von unten auf diese Federhülse drücke, dann kann ich die Hülse geschätzt so ca. 1 mm bewegen und somit natürlich auch die Drosselklappe der zweiten Stufe. Eigentlich dürfte das doch nicht sein, oder ?
Man kann die Lose ja mit den Anschlagschrauben einstellen.
Ist diese Lose nun richtig oder ist das auch noch ein Grund warum er im Teillastbereich ruckelt, weil dadurch die Drosselklappe sich bewegen kann.

Gruß
Fridolin
Dateianhänge
P1100634.JPG
P1100634.JPG (109.27 KiB) 6818 mal betrachtet

peterneuner
Beiträge: 128
Registriert: Sa 29. Mär 2014, 21:11

Re: Ruckeln im Teillast

Beitrag von peterneuner » Sa 1. Okt 2016, 16:30

hallo Fridolin,
die beiden Vergaser müssen an der II.Sufenklappe 100% gleiche Verhältnisse aufweisen.Das ist extrem wichtig.
Wenn Du die beiden Zugstangen gleich eingestellt hast ist das am Anfang schon ok. und gut.
Das von Dir beobachtete leichte Spiel beim drücken auf den Hebel ist normal und kommt vermutlich von der größeren federbelasteten Klappeneinstellschraube.
Damit sind aber die Klappen in Ruhelage noch immer nicht sicher und gleich gut justiert .
Im eingebauten Zustand ist das ziemlich unsicher zu beurteilen.
Man kann mit einem scharfen Lichtkegel von oben hineinleuchten. Sicherer und besser ist ein Vergaserausbau.

Es gibt an der Klappenbetätigung 2 Einstellschrauben:
1) die dünne Stellschraube M4 mit Kontermutter zur direkten Klappeneinstellung
2) die innen federbelastete Einstellschraube M6 mit Kontermutter zur überlagerten Klappenverstellung vom Betätigungshebel der Kurvenscheibe.

Die erste muss genau auf Klappenschließen +1/8 bis 1/4 Umdr. eingestellt und gekontert werden (bei ausgehangener Federstange)
Die zweite muß danach so eingestellt werden,daß der federbelastete Innenstift der Schraube gerade so auf den Hebelarm von der Kurvenscheibe aufdrückt.
Danach dreht man die Schraube zusätzlich noch +1/2 Umdr. weiter rein und kontert mit der Mutter.Die Feder soll dadurch 0,3 mm Vorspannung erhalten.
Am Schluß müssen die sehr geringfügigen Lichtspalte der 2.Stufen-Klappen beider Doppelvergaser wirklich penibel gleich sein.
Damit wäre das Ruckeln wenigstens durch eine (schwierige) Abstimmungsursache beseitigt.
Leider gibt es noch andere
Gruß
Peter

Benutzeravatar
willies13
Beiträge: 297
Registriert: Mo 16. Nov 2015, 19:45
Wohnort: 71332 Waiblingen

Re: Ruckeln im Teillast

Beitrag von willies13 » Sa 1. Okt 2016, 21:54

Hallo miteinander und insbesondere Peter,

ich habe meine Arbeiten zur Zündung anbei zusammen geschrieben.
Ich schlage vor, dass wir das nach Eurer Sichtung als Reparaturhilfe einstellen. Da ist so wenig.

Oder gerne mit jemanden eine Co-Autorenschaft. Ich bin der Newbe...
Also; Schaut drüber und gebt mir feedback !

Danke !

Grüsse;
Willy
Dateianhänge
Zündung_1.pdf
(323.92 KiB) 161-mal heruntergeladen

peterneuner
Beiträge: 128
Registriert: Sa 29. Mär 2014, 21:11

Re: Ruckeln im Teillast

Beitrag von peterneuner » Do 6. Okt 2016, 20:06

hallo Fridolin,
mir ist noch aufgefallen,dass du schreibst,deine Vergaser wären vom 2500 er stattfür deinen 2800er.Dem mußt du nachgehen,weil sich beide Systeme an den Vergasern in der Bestückung unterscheiden.
Es könnte auch sein,daß es Vergaser aus späterer Zeit um Größe 32/40 handelt,die Mitte der 70er für die 2500er zum Einsatz kamen.
Dies nur am Rande der Diskussion.
Gruß
Peter

Fridolin
Beiträge: 9
Registriert: So 14. Aug 2016, 12:04

Re: Ruckeln im Teillast

Beitrag von Fridolin » Sa 8. Jul 2017, 04:57

Hallo,

ich wollte mich zu meinem Problem nach langer Zeit noch einmal melden. Ich habe im Frühjahr die Vergaser und die Ansaugbrücken noch einmal ausgebaut und alles neu abgedichtet. Danach die Vergaser noch einmal neu eingestellt und synchronisiert. Danach lief der Motor wieder einwandfrei. Kurze Zeit später fing er dann manchmal stark zu ruckeln an, dieses ruckeln hatte er immer nur manchmal.
Nach einiger Sucherei habe ich den Fehler in einem Wackelkontakt in der Stromzufuhr für das vordere Leerlaufabschaltventil lokalisieren können.
Jetzt ist alles in Ordnung und er läuft einwandfrei.
Nochmals vielen Dank für Eure Unterstützung.

Gruß
Fridolin

el.fredo

Re: Ruckeln im Teillast

Beitrag von el.fredo » Di 12. Nov 2019, 14:48

Liebe BMW-Freunde,

ich traue mich kaum hier zu schrieben, ich bin dabei einen Mercedes 220SB 1963 zu restaurieren. Das heißt eigentlich bin ich fertig - 3 Jahre Arbeit :-).

Nun scheitere ich am Vergaser. vor allem Hallo Fridolin,

dieser Thread ist der erste, bei dem ich lese, wie man diesen ganz frühen Inat Zenith einstellen muss. Bei fast allen Anleitungen gehen die von dieser neueren Kurvenscheibe aus, bei der die 2. Stufe wirklich fest zugehalten wird, bis die erste Stufe ganz offen ist.

Im Vergleich zu dem hier beschriebenen sind bei mir allerdings zwei Dinge anders:

1. die Anschlagschraube für die "zu" Stellung der zweiten Stufe fehlt - oder sitzt zumindest nicht dort, wie hier für den BMW dargestellt
2. Die Schraube, mit der das Folgen des Hebels der zweiten Stufe auf der Kurvenscheibe der ersten Stufe eingestellt wird, ist nicht M6 sondern viel kleiner, und ist nicht feder belastet

Und ich glaube an dem Punkt 2 scheitere ich. Wenn ich zuviel Spiel rausnehme, dann klemmt die erste Stufe, wenn ich mehr Spiel gebe, dann kann sich die 2. Stufe öffnen (richtig viel - in einigen Stellungen sicher 30°) bevor die erste geschlossen ist.

Weiß jemand, ob das beim Mercedes anders war? Ich habe auch das Problem, dass nach jedem Schalten und immer wenn man Gas gibt der Wagen fürchterlich schaukelt - beschleunigen - verzögern etc.

Ach so, und die Länge der Zugstange von Unterdruckdose zu 2. Stufe. ist das 50mm beim Mercedes 220SB?

Sorry, ich hoffe ich trete hier mit meinen Mercedes Fragen niemandem auf die Füße?

Christian aus Hannover

peterneuner
Beiträge: 128
Registriert: Sa 29. Mär 2014, 21:11

Re: Ruckeln im Teillast

Beitrag von peterneuner » Di 12. Nov 2019, 22:41

hallo Christian,
ich habe das gerade gelesen und zugleich hattest du mich auf anderem Weg angeschrieben.
Wenn man von ZENIT INAT für DB spricht,so ist der Aufbau trotz gewissen Ähnlichkeiten rigoros anders
als bei unseren BMW E9 oder E3 .
Deine Mängelbeschreibungen lassen bei mir die Frage aufkommen,ob du u.U. einige Vergaserteile mit falschen
Teilen bestückt hast,oder ob mech. Defekte vorliegen.
(zB. defekte oder fehlende Kurvenrolle)
Die 2.Stufenklappe wird bei DB und OPEL von der Kurvenscheibe mit der Rolle bis zuletzt am Öffnen gehindert,und bis diese kleine Rolle das
Kurvenscheibenende erreicht hat.Dann ist die 1.Stufenklappe nahezu ganz auf. Die weitere Öffnung der 2.Drosselklappe erfolgt durch den Unterdruck der Dose und des Motors und wird durch eine Feder in der Dose im Ausgleich gehalten.
Also ist deine Beobachtung,dass die 2.Stufe schon zu früh bei noch nicht ganz geöffneter 1.Stufenklappe schon öffnet oder flattert irgendwie verwunderlich.
Ich hatte dir geschrieben,bitte seitliche Fotos von den Kurvenscheiben und den Vergasern zu machen,damit man
diesen wichtigen Teil beurteilen kann.Danach könnte man ggf. über andere mögliche Fehler ,zB die Feder in der Unterdruckdose sprechen.
Gruß
Peter

el.fredo

Re: Ruckeln im Teillast

Beitrag von el.fredo » Mi 13. Nov 2019, 09:03

Hallo Peter,

vielen Dank für die schnelle Antwort. Falls es noch andere hier im Forum interessiert will ich noch ein paar Details geben.

Offensichtlich gab es auch bei Mercedes bei der Einführung des INAT die Kulisse, wie sie beim BMW drin ist. Erst später scheint die Kurvenscheibe eingeführt worden zu sein, die jetzt in allen Mercedes Beschreibungen drin ist. Anbei habe ich:

1. ein Foto meiner Kulissensteuerung. Sie sieht sehr ähnlich aus wie das, was ich bei den BMW Bildern gesehen habe. Nur gibt es keinen Anschlag um den Spalt der geschlossenen zweiten Stufe einzustellen. Statt dessen liegt die an der Wandung des Luftkanals an.

2. Ein Vergleich der Explosionszeichnung
a) des frühen Mercedes INAT - eben mit o.gen. Kulissensteuerung
b) des späteren Mercedes INAT mit der Kurvenscheibe

Nun aber auch eine Erfolgsmeldung: Nachdem ich gestern die Zugstangen von der Unterdruckdose zum Hebel der zweiten Stufe länger eingestellt habe läuft der Motor fast gut. Nun drückt die Feder der Unterdruckdose die 2. Stufe zu, bis der Unterdruck ausreicht, sie aufzuziehen. Weiter bleibt aber das Problem, dass wenn dieser Unterdruck ausreicht, die zweite Stufe leicht öffnen kann auch bevor die erste Stufe ganz geöffnet ist. Die Kulisse und die Rolle in der Kulisse weist keinerlei Verschleiß auf - die Flächen sehen noch original mit den Bearbeitungsspuren auf.

Ich glaube, ich werde das mal auf die neue Mercedes Steuerung umbauen.

Liebe Grüße

Christian
[img]https://www.bilder-upload.eu/bild-444ea ... 9.jpg.html[/img]
[img]https://www.bilder-upload.eu/bild-fc781 ... 0.jpg.html[/img]

Antworten